
1 
 

 
 
 
 

 

Microsoft Word 2010 

 
 
 
 
 
 
 
 
 
 
 
 
 

  
 
 
 
 
    
 
 
 
 

  
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 
 

Prepared by Dr.salma Sultan Salman  
 
 

 

 

 

 

 

 



P a g e  | 2 
 

2 
 

        

  
 

 

1 - The Desktop 
 

 

The Desktop is the main Windows 7 screen (see image below). It is the work area where dialog boxes, windows, icons, 

and  menus  appear.  Like an office desk, the  Windows 7 desktop  contains  items  you can use  to do  your job. For 

instance,  from  your  desktop,  you  can  perform  file-management  tasks  and  run  software  applications.  You  can 

customize the appearance of the desktop to suit your preferences. 

 

 
 

 

Desktop Icons 
 

The Desktop is where you’ll find icons (small pictures) for many of your most frequently used programs. You’ll most 

likely see icons for Computer, Documents, Recycle Bin, and Internet Explorer. 

  Computer – Allows you to see what drives are attached to your computer (for example, your local hard disk 

drive, your CD/DVD drives, any networked  shared drives, and external drives, such as a USB flash drive). You 

can also view the files that are located on these drives. 

  Documents  – Supplies a ‘catch-all’ place for your personal files. Within here you can see your files, any shared 

files from other computer users and any music or pictures you may have stored. The Documents  folder will 

sometimes be identified by your name instead of the word “Documents.” 

    Recycle Bin – Stores any files you delete until you empty it. 
 

    Internet Explorer – Contains Windows’ built in web browser that integrates with other Windows components 
 

(such as your folders and Documents). 
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On the other hand, you can also create and edit icons for your own use. 
 

 

 Creating Icons – To create an icon, right-click anywhere  on the Desktop and choose New Shortcut. Browse 

for the file or program you want to create the icon for, click Next, name your icon, then click Finish. 

 Deleting  Icons – To delete an icon, either right-click on the icon and select Delete, or click once on the icon 

and press the Delete key on your keyboard. 

 Renaming Icons – To rename  an icon, right-click on the icon and choose Rename. You can then type in the 

new name. Also, try clicking once on the icon, wait half a second, then click it a second time. The text area will 

be visible and you can type a new name. 

    Arranging Icons – To arrange the icons on your desktop, right-click in an open area of the Desktop, click Sort 
 

By, and choose the appropriate option from the list below. 
 

o Name – Sort the icons alphabetically from top to bottom, left to right. 
 

o Size – Sort the icons by file size (the amount of space the file takes up on your local computer). 
 

o Type – Sorts the icons by the type of file that it is, such as Word Documents, programs, etc. 
 

o Date Modified – Arranges the icons with the most recent items in the top left hand corner. 
 

o Moving & Dragging – To move (drag) an icon, click on it once, holding down the click, and drag it to 

another  location. You can also arrange  the items wherever  you would like. Simply right-click in the 

open area of the Desktop, click View, and choose Align to Grid. 

 
 
 
 

Interior Decorating Windows 7: Changing Desktop Properties 
 

So you’re bored  with that  plain background or that  rolling green  hill? Don’t like the flashing stars screen saver that 

plagues your screen? The Personalization (Display Properties) window is your answer. From here you can change your 

wallpaper, screen saver, and even your desktop theme. To access the window, right-click anywhere on an open space 

of your desktop and click Personalize. Here’s a rundown of what each area is. 

 

    Change desktop  icons – Allows you to select which items will appear on your desktop. 
 

 Change mouse pointers – Allows you to pick a different mouse pointer. You can also change how the mouse 

pointer looks during such activities as clicking and selecting. 

    Desktop – Allows you to set the Desktop background picture. 
 

    Display – Allows you to set your screen resolution and other advanced monitor and video settings. 
 

 Screen Saver – Allows you to set a screen saver and its time interval. A screen saver is a picture or animation 

that covers your screen and appears when your computer is idle for a set period of time. 

    Sounds – Changes which sounds are heard when you do everything from receiving e-mail to emptying  your 
 

Recycle Bin. 
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  Window Themes  – Allows you to  set  a theme  for Windows which includes  changing  visual or auditory 

elements  associated  with menus,  icons, backgrounds,  screen  savers, mouse  pointers  and  some  computer 

sounds. Users can set some aspects of Windows 7 to visually look like Windows XP. 

 
 
 
 

Taskbar & Toolbars 
 

 
 

 

The bottom of your screen contains various toolbars and icons that allow you to see what programs are running and 

what programs you can access easily by clicking its icon. From the left to right, the areas are: the Start button (which 

was discussed previously), the Taskbar and the Notification Area (sometimes called the system tray). Sometimes other 

toolbars can show up, such as an address bar. 

 

  Display Desktop – This feature will hide all open  windows allowing the user to view their full Desktop. This 

feature is activated  by clicking the tall rectangular  object to the right of the system date and time. Click the 

object again to restore all of the hidden windows. 

  Notification  Area – Displays any programs  you have running  in the background (such as a virus scanning 

program) and displays the time and date. 

  Taskbar – Shows any programs or files you currently have open. You can click the toolbar buttons to go back 

and forth between open items. 

 

The new Windows 7 Taskbar is considerably  different from previous incarnations  of Windows. It now combines  the 

functions of the traditional Taskbar, which was a place to show which programs were open and allow a user to switch 

between programs, and the Quick Launch toolbar, which was a small area that contained shortcuts to frequently used 

programs. 

 

Users can now “pin” programs to the Taskbar, which will place a shortcut to that program directly on the Taskbar. You 

can do this by right-clicking on any icon in your Start Menu and choosing Pin to Taskbar. Clicking that icon will open 

the program and put a highlight around that icon, showing that a window is now open. You can pin as many icons to 

your Taskbar as you like, up to the length of the Taskbar. See the Quick View section to see how you can further utilize 

the icons on the Taskbar. 
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Quick View (Peek) 
 

 
 

 

Quick view, also called Peek, allows you to quickly view glance at all open windows of any application currently open. 

In this example, Peek has allowed the user to quick view four websites currently opened in Internet Explorer. The user 

can simply click the window they want to access and Windows will bring the website  to the foreground.  To access 

Peek, simply place your mouse pointer over any open application. 

 
 
 
 

Start Menu Basics 
 

The Start Menu is, appropriately  enough, your starting point in Windows 7. All of your programs, settings, etc. can be 

accessed here. To begin using it, click the Windows Icon button in the bottom left corner or press the Windows key on 

your keyboard. Here are some common items you’ll use on the Start Menu. 

 

  Account Name – The account  name  for our test  computer is 

Guest. The user will find access to all of their personal files and 

information stored in a single location. 

  Computer – Formerly known as “My Computer” this start menu 

item  provides  access  to  all storage  drives (hard  drives, flash 

drives, network  drives,  CDs, etc) currently  accessible  through 

your computer. 

  Documents   –  Many users  will remember  this  item  as  “My 

Documents”. From this menu item, users can access all of their 

files stored in the location. 

  Pictures – From here, users can find all of their pictures stored 

in this location. 

    Music – Users will find their music files stored in this location. 
 

    All Programs Menu – Stores most of your options, such as the 
 

programs you have installed on your computer  including Microsoft Office. 
 

    Search programs and files– Allows you to quickly search for files, folder and programs on your entire system. 
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  Recently Used Programs – Provides quick access to programs  that you use frequently by placing them just 

above the Start button. 

    Help and Support – Takes you to the Windows 7 Help Center. 
 

    Devices and Printers – Allows you to view printers and devices currently installed on your system. 
 

  Control Panel –Allows you quick access to programs  that  do everything  from removing  your programs  to 

adjusting your mouse settings and setting up a firewall. 

    Shut Down – Powers down the system. You can access more power options by clicking the arrow to the right. 
 

  Run Command – The Run command  gives you quick access to programs, websites, etc. Just type in the name 

of the file or website and click OK. You can access the Run command  by typing “Run” (without quotations) into 

the Search programs and files box. The search field can also be used as the old Run dialog box. Simply type 

in the program name and hit the Enter key on your keyboard. 

 
 
 
 

Computer Screen 
 

The computer screen (formerly known as My Computer) has changed slightly in Windows 7. Along with showing all of 

the various drives attached to your computer, you also have an “Explorer” type view on the left side that will allow you 

easy access to the contents  of those drives. Read more about the options available on this screen on the next page. 
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  Hard Disk Drives – This area lists all of the physical hard drives you have installed in your computer. This does 

not include any external hard drives or flash drives. 

    Devices with Removable Storage – This area lists any external hard drives, flash drives, or CD/DVD drives. 
 

  Network Locations – This area lists any network drives you may be connected to. On-campus computers will 

have access to the Home (H:\) drive, which is your personal  network  space, the Shared (K:\) drive, which is 

shared among users in your department, and the Apps (I:\) drive, which stores applications that CaTS provides 

 
 
 
 

Quick Search 
 

Have you ever opened a window, such as the  Control Panel, and  have trouble  finding what  you are looking for? 

Windows 7 allows users to search individual windows through  Quick Search. In our example, the user was able to find 

Windows Update by typing the word “update” (without quotations)  in the search filed located in the top right corner 

of the window. The Quick Search field is available most windows. 
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2 - Disk Management 
 

 

To keep your system humming  along, it’s a good  idea to always keep a check on how your system is running  and 

where your files are located. Below are some things you should keep tabs on to help your system run better. 

 

 Recycle Bin – It’s a good idea to empty your Recycle Bin occasionally. Files can build up in here and take up 

valuable space. To do so, right-click on the Recycle Bin’s icon and select Empty Recycle Bin. 

 Disk Cleanup – Allows you to clean up temporary  files, etc. that are collecting dust on your system. To use it, 

click on Start-> All Programs-> Accessories-> System Tools-> Disk Cleanup. You’ll see a checklist of items 

that you can mark and remove. 

    Disk Defragmenter – Sometimes, Windows will throw bits and pieces of your files across your hard drive, thus 
 

making  the  computer slower  when  trying  to  access  these  files. To remedy  this, you  need  to  run  Disk 

Defragmenter. To use it, click on Start-> All Programs-> Accessories-> System Tools-> Disk Defragmenter 

and follow the directions. 

 
 

Tip: Run your virus and spyware scanners at least once a week and set them  up to run automatic  updates.  You can 

download  free spyware and virus scanning software for your computer from the ConnectWright website, located at 

https://www.wright.edu.cats/cw/. Users will be asked to authenticate with their username and password  to access 

the website. 

 
 
 
 

Burning Data to a CD 
 

Burning a CD or DVD is great  for backing up data, transferring  it to another  computer,  mailing it to someone,  or 

archiving older files to free up hard drive space. To burn a CD follow the steps below: 

 

1.   Insert a blank disc into your PC. 
 

2. The Autoplay dialog box appears,  asking whether  you intend  for this CD or DVD to hold computer files or 

music. 

3.   Click the “Burn files to disc” link. 
 

4.   Type the name for the disc, but before clicking next, review the following options: 
 

a. Like a USB Flash Drive: Live File System is a new format that allows you to drag files and folders onto it 

in real time. You can think of it as a thumb drive. 

5. With a CD/DVD player: Mastered format is the most widely used and allows you to drag the files/folders into 

its window. The PC duplicates the items, parking it in an invisible, temporary holding area until you’re ready to 

burn. You burn all files and folders at once. 

http://www.wright.edu.cats/cw/
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6.   Choose one of the options, then click “Next.” 
 

7.   Add files and folders into the disc’s window with one of the following options: 
 

a.   Drag the items into the open CD/DVD window or onto the disc burner’s icon in the Computer window. 

b.   Highlight the  files you want  burned  onto  the  CD. Choose  Organize -> Copy. Click in the  CD/DVD 

window, and then choose Organize -> Paste to copy the material there. 
 

c.   Explore your hard drive and whenever you find a file/folder you’d like backed up, right-click it. 
 

8.   Click the “Burn to disc” button near the top of the window. 
 

9.   Follow the prompts to finish burning your disc. 
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3 - Internet Security 
 

 

The Internet can let hackers access your computer,  unleash their viruses, set up remote hacking tools, feed us spyware 

and  try to trick us into giving them  our credit card numbers.  Windows 7 does  include  added  security behind  the 

scenes, but we will focus on the following security measures that you can see and change. 

 

 Security Center – Shows you at a glance where you’re safe and where you’re not. Click the buttons or arrows 

on the right side of the screen to get more details about  your security in any category. But if you want to 

change those settings, click Control Panel -> Security -> Security Center. 

 Windows Firewall – Acts as a gatekeeper between you and  the  Internet.  It examines  all traffic, and  lets 

through  only communications that it knows are safe; all other traffic is turned away at the door. Protects both 

inbound and outbound traffic. 

 Windows Defender  – Protects you against spyware in two ways. First, it’s a kind of silent sentinel that sits in 

the background,  watching  your system. When it detects  a piece of spyware trying to install itself, Defender 

zaps it. Second, it scans your hard drive for infections every day, and removes what it finds. Access it by going 

to Control Panel -> Security -> Windows Defender. 

 Phishing Filter – A phishing  attack involves receiving an email that  appears  to be legitimate  from a bank, 

eBay, PayPal, or some other financial Web site. The message  tells you that the site needs  to confirm account 

information, or warns that  your account  has been  hacked, and needs  you to help keep it safe. Access it by 

going to Internet Explorer -> Tools -> Phishing Filter. 

 Privacy and Cookies – Deposits preference  files on your hard drive. Some cookies can be helpful, such as 

ones that let your PC log into a site automatically or let you customize what the site looks like and how to use 

it. On the other hand, some cookies can record which pages you visit on a site, how long you spend on a site, 

what kind of information you like to find out, and so on. To check cookie settings, open Internet Explorer and 

go to Tools -> Internet Options -> Privacy tab. Two types of cookies are described below: 

o First-party cookie: created by the site your currently visiting and generally aren’t privacy invaders. 
 

o Third-party cookies: deposited by sites other than the one you’re on, normally via advertisements. 
 

 Erasing Your Tracks – Internet  Explorer logs every web  site you visit, storing  cookies and  possibly your 

passwords. In addition it can store graphic/text files to speed up the page when you visit those sites again. To 

delete cookies and browsing history go to Tools -> Internet Options -> General. 

 Pop-up blocker – Pop-ups are more than annoying; they’re potentially dangerous.  They’re tricks hackers use 

to deposit spyware on your PC. 
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4 – Free Software 
 

 

Windows includes a wide array of simple programs  that makes it easier to finish your day to day tasks. Below you’ll 

find information  on these. To access them, click on Start->All Programs->Accessories-> and then  the appropriate 

icon. 

 

    Calculator – Contains both a simple and scientific calculator. 
 

    Command Prompt – Gives you access to the old DOS style command  window. 
 

    Notepad – This is a simple text editor, mainly used to type a few notes. 
 

    Paint – A simple image editing and creation program. 
 

    WordPad – A word processing  program  with more options than Notepad,  but not as advanced  as Microsoft 
 

Word. 
 

    Windows Sidebar – see chapter 5. 
 

 
 
 

Windows also includes some other  programs  that  make your life easier. These programs  include Internet  Explorer, 

Windows Contacts, Windows DVD Maker and Windows Defender. To access go to Start->All Programs. 

 

 Internet Explorer – Provides you with a way to view websites on the Internet. This is a full featured  program 

and has many advanced  options and security to make your web browsing safe and fun. 

    Windows Contacts – Provides a central directory for phone numbers, email addresses and mailing addresses. 
 

 Windows DVD Maker – Debuts with Windows 7 and only with the Premium or Ultimate Editions. It allows 

you to turn your digital photos  or camcorder movies into DVD’s that work on any DVD player, complete  with 

menus, slideshow controls, and other navigation features. 

    Windows Defender – As discussed in Part 3: Internet Security. 
 

 

Tip: Windows DVD maker requires Windows Movie Maker. You can download  Windows Movie Maker, free of charge, 

from Microsoft by navigating to http://download.live.com/moviemaker in your favorite web browser. 

http://download.live.com/moviemaker
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5 – Windows Live Essentials 
 

 

Windows Live Essentials  can  be  downloaded,  free of charge,  through  Windows Update.  The programs  provided 

additional software designed to increase user productivity and enjoyment. 

 

    Messenger – Instant Messaging program similar to iChat or AOL Instant Messenger (AIM). 
 

 Windows Mail – Outlook Express has been  replaced  by Windows Mail, an improved  e-mail program  with 

enhancements such as junk e-mail filtering and protection against phishing messages. To check these settings 

go to Tools -> Junk E-mail Options. It allows you to create multiple accounts to check, create filters, and add 

signatures to your e-mail. 

    Windows Photo Gallery – Digital photo  management that allows you to import photos,  organize, tag, rate, 
 

edit and share pictures. 
 

 Windows Movie Maker – Allows you to edit your video from a camcorder or digital camera, trimming out the 

boring parts, and dress it up with credits, music, and so on. 

 Windows Toolbar – Allows Windows Live and Hotmail users to quick access their email, calendar, photos  and 

more. 

 Writer –Allows users to create professional looking blogs. Even allows users to publish directly to more blog 

services. 

    Family Safety –Provides additional parental controls to limit user accessibility to websites. 
 

    Microsoft Outlook Connector – Allows users to access their Windows Live & Hotmail accounts via Outlook. 
 

 Microsoft Office Live Add-in – Allows Windows Live and Hotmail users to save and open  documents from 

their SkyDrive. 

    Silverlight – Enhances the user experience when they access websites that utilize Silverlight. 
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6 - Gadgets 
 

 

Gadgets are easy to use mini-programs that give you information at a glance and 

provide easy access to frequently used tools. To access Gadgets, right-click anywhere  

on an open  space of your desktop, and click Gadgets. 

 

As you use your computer to access information, perform tasks, and interact with 

software, you may at times feel like you're facing information overload. You have to 

open a web browser just to  check  the  weather,  open  an  application  to  view your  

calendar,  and  open  a  calculator program  just to add up a few numbers.  Now, with 

Windows Gadgets the specific information you need is at your fingertips. 

 
 
 
 

7 - Who Needs a Mouse? 
 

 

You can get  to almost  anything,  and  do almost  anything,  in Windows with a few clicks of your mouse.  

However, sometimes  those few clicks can end up being more than a few, and it begins to get tedious. One 

way to break up the monotony  and make your computing life easier is to use Windows’ keyboard  shortcuts.  

An extensive  list of these shortcuts has been provided on a separate sheet within this packet. 

 
 
 
 

8 - Need Help? 
 

 

It’s always fun to check out Microsoft’s website to see what’s new and what’s coming up, but Microsoft 

also has an extensive Help section that  you can use to find information on almost any problem  you are 

having, whether  it’s an error message, or just a general question. To open the Help system, choose Start-

>Help and Support, or press F1. By using the search option  you are instructing  Windows to rifle through  

its 10,000 help pages  to search for the phrase you typed. If you want to specify online help, click the Offline 

Help link at the bottom of the screen and choose Get Online Help. In addition, you can head  over to 

http://support.microsoft.com and do a search for almost anything. And as always, you can contact us at 

the Help Desk. 

 

 
 

http://support.microsoft.com/
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Microsoft Word 2010  
Microsoft Word 2010 is a word-processing program, designed to help you 

create professional-quality documents. With the finest document-formatting 
tools, Word helps you organize and write your documents more efficiently. Word 

also includes powerful editing and revising tools so that you can collaborate with 
others easily. 

Microsoft Office Interface 
 

Microsoft Office 2010 improves the ribbon interface that was introduced in 
Microsoft Office 2007. The Microsoft Office Ribbon is a set of tools that are grouped 
together in a related set of tabs. 
 

 

Quick Access Toolbar 
 
Tools shown here are 

always visible. You can add 

your favorite tools to this  

 

 

 

 

 

 

 

 

Ribbon Tabs 
 
Click any tab on the ribbon 

to display the tools that are 

related to that task. 

 

Hide the Ribbon 
 
Click this icon to minimize 

the ribbon and provide 

more work space. 

 

Dialog Box Launchers  
Dialog box launcher icons next to any 
ribbon group label can be clicked to open 
a dialog box with more options for that 
group. 

 
Ribbon Groups  
Each ribbon tab contains groups, and each group 

contains a set of related tools. Here, the Paragraph  
group on the Home tab contains tools for how text 
should be aligned within the document. 

 
 
Tools on each ribbon tab are further organized into logical groups called ribbon 
groups. In the example below, Page Layout is the active tab of the Ribbon and all 
functions that can be used to adjust the paragraphs of the Word document can be 
found in the Paragraph group of the Page Layout tab. 
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File Ribbon Tab 
 
The Microsoft Office Button         that was introduced in Microsoft Office 2007 and 
was found in the upper-left corner of Microsoft Word 2007 has been replaced with 

the File tab on the ribbon in Microsoft Office 2010. Clicking on File will open a full 
screen menu that allows Word documents to be created, saved, deleted, moved, 

and printed.  
Selecting the File tab 

when a saved document 
(Word file) is open will 

default to the Info view 
{1}. This view displays 
the properties of the file, 

such as the file size and 
the creation, 

modification, and 
printing dates of the file. 
When the File tab is 

selected upon opening 
Word, it will default to 

the Recent view{2}. The 
view displays recently 
opened documents 

{3} along with recently 
used file locations 

{4}.Selecting Options 
{5} opens the Word 
Options menu where the 

settings of  Microsoft 
Word 2010 can be 

configured. Settings 
include configurations 
with the proofing 

options, ribbon 
customization, and the 

Quick Access toolbar. 

Microsoft Office Quick Access Toolbar 
 
The Microsoft Office Quick Access Toolbar allows for a customizable toolbar 
displaying a set of commands independent of the tab on the Ribbon that is currently 
displayed. 
 
 
 
 
 
 
 
 

To customize the Quick Access Toolbar, click the down arrow to the right of the 
commands. A popup menu will appear with available commands. Click on the 
command to add it to the Quick Access Toolbar. If you don’t see the command you 
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want in the popup menu, select More Commands from the menu.  
This will open a new window that will allow you to select from all available Office 
commands. You will also find the option to display the Quick Access Toolbar below 
the ribbon. 
 

 

 

 

Appearance of Microsoft Word 

After opening Microsoft Word, you will be taken to a blank document and see the 
following screen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The default view in Microsoft Word 2010 is Print Layout, displaying the 
document as it would be printed. The document view can be changed by 
 
selecting the View tab 

on the ribbon and 

selecting one of the other 

Layout options from the 

Document Views 

logical group. 

You can also change the Document View by clicking the view icons along the 
bottom of Microsoft Word. 
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To change the zoom of the document, click the – or + icons or drag the slider 
along the bottom of Microsoft Word. 
 

Creating a New Document 
 
To begin a new document, click on File and then click New. 
The New Document window will appear, giving you various 
options to create a new document. 
 

You can start from a blank 

document by selecting Blank 

Document (this is selected by 

default) and then clicking Create. 

You can also create a new 

document from a pre-existing 

template in one of the categories  
under the Office.com Templates section. 
 
 
 
 
 
 
 
 
 
 
 

Opening a Document 
 
To open an existing document, click 
the File tab and then click Open. 
The Open window will appear. 
Select the location where you saved 
the file, then click the file name 
from the list and click the Open 
button. You can also double click on 
the file from the list to open the 
document
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Saving a Document 
 
To save a document, click the File tab and then click Save. If this is a new document 

that you are saving for the first time, the Save As dialog box will open up. Select the 

location where you would like the file to be saved, enter a File name and then click 

the Save button.  
 
The default file format 

is the Word Document 

(*.docx) file format. 

This file format 

ensures that all 

document formatting 

is saved and will be 

available the next time 

the file is open. Note 

that .docx files are 

unable to be opened 

within Word 2003 and 

earlier. If the 

workbook needs to be 

shared with a 

computer with Word 

2003 or earlier, change 

the ‘Save as type’ to 

Word 97-2003 

Document (*.doc). 

Note that the .doc file 

type removes certain 

types of formatting 

(such as certain color 

options). 
 

If you have previously saved the document, clicking Save under the Microsoft Office 

Button will save changes to the existing file. If you prefer to have your changes saved 
to a different file, click the Microsoft Office Button and then click Save As. In addition 

to saving as a .doc and .docx, Word 2010 has the ability to save directly to a PDF file. 
To save a Word document as a PDF, click the File tab, and then click Save & Send. 

Click on Create PDF/XPS Document and then click Create PDF/XPS. Select the 
location where you would like the file to be saved, enter a File name, ensure ‘Save as 

type’ is set to PDF (*.pdf) and then click the Publish button. Note: You should also save 
the document as a Word file as you won’t be able to edit the PDF document that you 
create from within Microsoft Word. 
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Home Tab  
This is the most used tab; it incorporates all text formatting features such as font 
and paragraph changes. 
 

 

 
 
Clipboard           -- Font                    -- Paragraph                       -- Styles                         -- Editing 

Group names are at the bottom of the Ribbon and groups are separated by a thin line. 

Most but not all groups have a dialog launcher button 

The Clipboard Group 

 

The clipboard group is on the far left of the Home Tab. Paste (with options) Ctrl +V: 

The Paste button is actually a drop-down menu of paste choices which is similar to the 
paste options you see after you paste if you use the Ctrl + V shortcut. 

 

 The first choice (brush) is to keep source formatting. 
 The arrow button is to merge formatting and the A is to paste the content into the 

destination document's formatting. 

 Paste Special... brings up a dialog box . 
 Set Default Paste... let's you decide what happens when you simply press Ctrl+ V to 

paste. 

 

http://www.addbalance.com/word/ribbonsHome.htm#Clipboard
http://www.addbalance.com/word/ribbonsHome.htm#Font
http://www.addbalance.com/word/ribbonsHome.htm#Paragraph
http://www.addbalance.com/word/ribbonsHome.htm#Styles
http://www.addbalance.com/word/ribbonsHome.htm#Editing
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Cut Button is the mouse equivalent of Ctrl + X. It deletes content from the current 

location and puts it in the Clipboard. 
Copy Button also puts selected text or graphics into the Clipboard. It remains where 

it is, though. The keyboard equivalent for this is Ctrl + C. 
The Format Painter (Brush) (Ctrl+ Shift + C to copy formatting, Ctrl + Shift +V to 

paste formatting) 
 

The Font Group 

 

 

Change Case: - Note that Small Caps is not one of the 

options. 
 

Highlighting: - Highlighting is not 

considered formatting in Word Highlighting cannot be part of a Style definition 

(unlike shading) and is not reversed by the Clear Formatting button. 

Clear Formatting, which will strip the effects of the other buttons in the font group 
from selected text. 

 

Clear Formatting  
This says it clears all formatting. This is not accurate. It clears all direct 

formatting, the same as using Ctrl + Spacebar.  
 

http://www.addbalance.com/word/ribbonsHome.htm#ClearFormatting
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 Font Dropdown and Font Size Dropdown 

 
In the size window you can type a size that is not on the dropdown list. In the Font 
window you can start typing the name of a font and it will fill in the first font name 

that fits as you type.  
 Increase Font Size - Grow Font 

 Decrease Font Size - Shrink Font 

  
 Bold (Ctrl +B) 

 Italic (Ctrl +I) 

 
Underline (with options) (Ctrl +U) 

 
 

Clicking on the Underline button will underscore your text. Clicking the little triangle 
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on the right will give you options for the type of underline you want. You can only apply 
one type of underlining to a character. If text is already underlined and you click on 

the Underline button, the underlining will be removed. 

Strikethrough 

 

The Strikethrough button gives you a single line through selected text. A double line is 

possible through the Font Formatting dialog box (below).If it is clicked on text that 
already has single-line strikethrough, that is removed. 

 
Subscript Ctrl + + 

Superscript Ctrl + ++Shift 
 

 

 

 
These decrease the font size proportionally and lower or raise the baseline 
 

Text Effects 
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Text Effects lets you apply WordArt type appearance to text in the body of your 
document. Unlike WordArt, Text Effects can be  

applied using Styles. The Text Effects button only works as a drop-down. Unlike the 
Underline, Highlighting, and Color buttons which also allow choices, it will not apply an 

effect upon being clicked. You need to pick something. 
Font Color 

 

If you simply click on the font color button, it will give you the color shown. That color 

will be the last one applied to text in your Word session. More Colors gives you access 
to the full palette Gradient allows setting multiple colors fading - this is much more 

effective with larger text. 
 

Font Dialog Launcher (Ctrl + D) 
 

 

http://www.addbalance.com/usersguide/styles.htm
http://www.addbalance.com/word/ribbonsHome.htm#Underline
http://www.addbalance.com/word/ribbonsHome.htm#Highlighting
http://www.addbalance.com/word/ribbonsHome.htm#FontColor
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An alternative for reaching this dialog box is the keyboard shortcut Ctrl+ D. This opens 
a dialog box that gives control over multiple options and gives more options than do 

the buttons on the Ribbon. Two not available on the Ribbon buttons are Double 
strikethrough, and SMALL CAPS. In addition, the Underline style gives access to 

many different kinds of underscores. The Preview box at the bottom previews what 
you are setting. Under that are buttons that let you set these settings as the default 

for new documents (based on this template),for text effects, and OK/Cancel. Even 
more options are available on the Advanced tab of the font dialog box: 

 

The Paragraph Group 

 
Bullets and Numbering is the top-right section of the paragraph group. 

 
The first button is for bullets. Clicking on the bullet button will give you a bullet, the 

type of bullet will be the last type used by you. Following paragraphs will have the 
same bullet type. When you press the Enter key to create a new paragraph in an empty 

line, Word will discontinue use of bullets. When you click on the button, Word changes 
the indents to add a "hanging indent" that indents both the bullet and the associated 

text. 
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Clicking on the down-pointing triangle will give you choices. 

 

List Numbering 
The second bullet is for simple numbered lists. Clicking on the button will give you a 

single-level numbered list of the type last used. Shown below is such a number inserted 
with the ruler showing. 

 

Included with the numbering is a first-line indent and a hanging indent. Your 
numbered list will be set in from the margin and following lines in the paragraph will 

be set in more. 
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As with bullets, you can apply this to existing paragraphs. 
As with bullets, the down-facing triangle will give you more choices. 

 

The screenshot above shows the gallery of choices. As with the bullets gallery, the list 

number gallery lets you preview your choice for selected text. In this show, the current 
choice is with the full stop following the number; the previewed choice is with a right 

parenthesis. As with bullets, you can define a new format. In addition, you can reset 
or restart your numbering. 
 Paragraph Dialog Launcher 
The little arrow in the bottom right corner of the Paragraph group launches the 

Paragraph Formatting dialog. Again, such formatting is best done using Styles rather 
than directly. 
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Show/Hide Formatting Marks   
The Show/Hide command allows you to see every time you hit the space bar, hit 
enter or tab. This feature can be quite useful when creating documents to 
understand where everything is placed within your document and see if any errors 
have been made. 
 

On the Home tab, in the Paragraph group, click 
Show/Hide. 

 

 

 

On the Home tab, in the Paragraph group, click   
Line Spacing. Do one of the following:   
                                Click the number of line spaces that you want.  

For example, click 1.0 to single-space with the spacing that is 

used in earlier versions of Word. Click 2.0 to double-space 

the selected paragraph. Click 1.15 to single-space with the 

spacing that is used in Word 2010.  
Click Remove Space Before Paragraph to remove any 

additional lines added after each paragraph as a default  

 

 

Sort a list alphabetically 

Let Word sort a text list for you, either from A to Z or Z to A. 

1. Select the text in a one-level bulleted or numbered list. 

2. On the Home tab, click Sort. (In Outlook: On the Format Text tab, click 
Sort.) 

 

3. In the Sort Text box, set Sort by to Paragraphs and Text.  

4. Click either Ascending (A to Z) or Descending (Z to A). 
5. Click OK.  
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Create or adjust a first-line indent or hanging indent: 

1. Place the insertion point anywhere in the paragraph you want to indent, or select 
one or more paragraphs. 

2. To adjust the first-line indent, drag the first-line indent marker on the ruler. 

3. To adjust the hanging indent, drag the hanging indent marker. 
4. To move both markers at the same time, drag the left indent marker. This will 

indent all lines in the paragraph. 

 

If you want to indent all lines in a paragraph, you can use the Indent commands 

on the Home tab. 
1. Select the text you want to indent. 

2. Make sure you are on the Home tab. 
3. Click the Increase Indent command to increase the indent by increments of 1/2 

inch. 

 

4. Click the Decrease Indent command to decrease the indent by increments of 1/2 

inch. 

The Styles Group 
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The Editing Group 

 

The Editing Group actually appears on the far right end of the Home Tab. The Editing 

Group has three choices, two of which are drop-down. 
 Find 

 
 

 
Find (Ctrl + F) opens the navigation pane with the insertion point in a search box. 

Advanced Find (Ctrl +H) opens the Find dialog box (Replace) 
Go To... (Ctrl + G) opens a dialog that lets you go to a point in your document. 

Replace (Ctrl + H) opens the Replace dialog box shown below. 
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Insert Tab - Inserting Objects 
 
 
 
 
 
 
 

Page        Tables          Illustrations       Links     Header &Footer        Text                Symbols 

Group names are at the bottom of the Ribbon and groups are separated by a thin line. 

Most but not all groups have a dialog launcher button .This tab can be used to insert 

various types of objects, including pages, tables, illustrations, links, headers & footers, 

text, and symbols. 

Pages   

  

 

    

  

Cover Page - Drop-Down: The drop-down contains the commands: Built-in, 

Remove Current Cover Page and Save Selection to Cover Page Gallery. The list of 

built-in cover pages is Alphabet, Annual, Austere, Conservative, Contrast, 
Cubicles, Exposure, Mod, Motion, Pinstripes, Puzzle, Sideline, Stacks, Tiles and 

Transcend. 

  

  Blank Page: Inserts a blank page by inserting two page breaks, one above the 
current insertion point and one below it. 

  

  
Page Break - (Ctrl + Enter): inserts a page break instead of displaying the 

Breaks dialog box. You can access all the other types of breaks using the Breaks 
drop-down on the Page Layout tab, Page Setup group. (Insert > Break). 

  

Tables 
 
To create a table, click the Table icon from the Tables 

group and then select the number of cells you want. 

The example at the right has a table that is 7 cells 

wide by 4 cells high.  

If you need a table that is 
larger than 10 cells wide by 
8 cells high, click Insert 
Table. 

 
The Insert Table window will 

open up. From here, the 

number of columns and rows 

can be specified. In addition, 

the AutoFit behavior can be 

set to specify the width of 

columns. 
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The Draw Table lets you create a table by inserting horizontal and vertical lines using 
the mouse. 

The Convert Text to Table displays the "Convert Text to Table" dialog box.  

The Excel Spreadsheet command inserts an Excel worksheet into the document. The 
Quick Tables lets you insert tables that have been stored as building blocks. (Table 

and Borders toolbar). 
 

Illustrations 

  

 

    

  

Pictures: Place your cursor where the picture is to be inserted and then select 
Picture from the Illustrations group. Navigate to the directory where the picture 
is located, click the file name and then click the Insert button. See the  Picture  
Tools Format Tab section below for information on working with pictures within a 

Word document. 

  

  Clip Art - Toggles the display of the Clip Art task pane to let you insert drawings, 
movies, sounds, photos etc. (Insert > Picture > ClipArt) 

  

  

Shapes - Drop-Down. The drop-down contains the commands: Recently Used 

Shapes, Lines, Rectangles, Basic Shapes, Block Arrows, Flowchart, Calluses and 

Stars and Banners. This is a consolidation from the earlier Drawing toolbar. This 
list is slightly different in Excel. 

  

  
SmartArt - Displays the "Choose a SmartArt Graphic" dialog box which lets you 

choose from the following different types of smartart: list, process, cycle, 
hierarchy, relationship, matrix and pyramid. 

  

  

Chart - Displays the "Insert Chart" dialog box. There is no more MS Graph and 

datasheet. Chart data is now opened up in an Excel spreadsheet. (Insert > Picture 
> Chart). 

 

  

file:///C:/Users/Dr.salma/Downloads/MSWord2010.rtf%23page21
file:///C:/Users/Dr.salma/Downloads/MSWord2010.rtf%23page21
file:///C:/Users/Dr.salma/Downloads/MSWord2010.rtf%23page21
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  Screenshot - (Added in 2010). Drop-Down. The drop-down contains the 

commands: Available Screenshot and Screen Clipping. 
  

Links   

 
 

Hyperlink - (Ctrl + K): Displays the "Insert Hyperlink" dialog box. 
To include a link to a website, select Hyperlink from the Links group. Enter the 
text that should be displayed in the document in the Text to display: text box and 
the web site address in the Address: text box and then click OK. 
 
 
 

 
 

 
 

 
 

 

 
 

 
 

Bookmark - This displays the familiar Bookmark dialog box. (Insert > Bookmark). 
Cross-Reference - Displays the "Cross Reference" dialog box. This lets you cross reference other parts of your document. Typically used for 

figure numbers and section headings. (Insert > Reference > Cross Reference). 
 

Headers and Footers 
 
To have a consistent header or footer on each page of a document, click on Header 
or Footer from the Header and Footer group and then select the header or footer 
style that you desire. Once you add a header or footer, you will see a Header & Footer 
Tools Design tab on the ribbon. 
 
 
 
 
 
 
 
 
 

The Header & Footer Tools Design tab contains the options related to working with 
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the header and footer sections of a document. 
The Insert group provides the capability to insert the date & time, pictures, and clip 
art. 
 
The Options group allows you to specify if you want a different header or footer on 
the first page and a different header and footer between odd and even pages. 
 
The Position group allows you to specify the distance the header is from the top of 
the page and the distance the footer is from the bottom of the page. 
 
 
When you have finished working with the header and footer, click the Close Header 
and Footer icon under the Close group. 
 

Page Numbers 

Click Page Number from the Header and Footer group, select the position of the page 

numbers (top of page, bottom of page, page margins, or current position), and then 

select the style of the page numbers. To set formatting options for page numbers, click 

Page Number and then Format Page Numbers. 

Symbols & Equations 

Symbols that aren’t found on a normal keyboard can be added to Microsoft Word 

documents by selecting Symbol from the Symbols group. A list of commonly 

usType equation here.ed symbols will display. Click on one of the symbols in the list or click 

More Symbols to pick from a larger list.  

 

 
 

Equations can be added to a Microsoft Word document by selecting Equation from the 

Symbols group and then selecting from the list of pre-defined equations or clicking 

Insert New Equation and entering your own equation. 
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You will notice a Equation Tools Design tab will appear, from structures Group, You can 
select new equation from a given extended list. From Symbols group you can choose 

different symbols to use with equations. 
 

 
 

Page Layout Tab - Document Layout 
 
 
 
 
 
 
 

This tab can be used to set layout options for a Word document. 

Themes   

  

 

  

 

  Themes - Drop-Down. The drop-down contains the commands: Built-in, More Themes on Microsoft Office 

Online, and Browse for Themes and Save Current Theme.  
  

  Colors - Drop-Down. Displays a list of all the available colors and lets you change the color component of 

the active theme. 
  

  Fonts - Drop-Down. Displays a list of all the available fonts and lets you change the font component of 

the active theme. 
  

  Effects - Drop-Down. Displays a list of all the available effects and lets you change the effect component 

of the active theme.  
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Page Setup 
 
The Page Setup group contains the options to specify 
the layout of a page, such as margins, orientation, 
and page size. To set the margin for your document, 
click on Margins and then select from the list of pre-
defined margins or click Custom Margins to enter 
your own margins. To change the page orientation of 
your document, click on Orientation and then select 
Portrait or Landscape. To change the paper size, click 
on Size and then select from the list of pre-defined 
paper sizes or click More Paper Sizes to enter a 
customized size. To create columns within your 
document, click on Columns and then select from the 
list of pre-defined column types or click More 
Columns to enter a customized column style. 
 

Page Background 
 
To include a watermark on the page, such as ‘Confidential’ or ‘Draft’, select 

Watermark from the Page Background group and then select one of the pre-defined  
watermarks or Custom Watermark to 

specify the text you would like to see 

appear as a watermark on the page.To 
set a page color, click Page Color and 

select a color from the list of Theme 
Colors or click More Colors to pick a 

color not available from the list. To add 
a border to the page, click Page Borders 

to bring up the Borders and Shading 
window. From here, you can specify how 

you want your border to appear, 
including style, color, width, and 

pictures. 
 

 

 

 

 

Paragraph   

  
These are options taken from the (Format Paragraph)(Indents and Spacing tab) for 
quick access. 
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Indent Left - TextBox. This automatically updates to indicate how much 

indentation has been applied to the paragraph of the current selection. This can 
be used to change the left indentation for the current selection. 

  

  

Indent Right - TextBox. This automatically updates to indicate how much 

indentation has been applied to the paragraph of the current selection. This can 
be used to change the right indentation for the current selection. 

  

  

Spacing Before - TextBox. This automatically updates to indicate how much 

spacing is defined before the paragraph of the current selection. This can be used 
to change the spacing for the current selection. 

  

  

Spacing After - TextBox. The automatically updates to indicate how much 

spacing is defined after the paragraph of the current selection. This can be used 
to change the spacing for the current selection. 

Arrange 

  

  This group also appears on the Drawing Tools - Format contextual tab.   

  

 

    

  

Position - Drop-Down. Displays a list of picture positioning options. The drop-

down contains the commands: In Line With Text and Text Wrapping. You can 
select More Layout Options to display the "Advanced Layout" dialog box. 

  

  

Wrap Text - Drop-Down. The drop-down contains the commands: In Line with 

Text, Square, Tight, Through, Top and Bottom, Behind Text, In Front of Text, Edit 
Wrap Points and More Layout Options. 

  

  

Bring Forward -. Button with Drop-Down. The button brings the selected object 

forward one level. The drop-down provides a command to bring the selected 
object in front of all the other objects. 

  

  
Send Backward - Button with Drop-Down. The button brings the selected object 
back one level. The drop-down provides a command to send the selected object 

to the back of all the other objects. 

  

  Selection Pane - Displays the Selection Pane task pane.   

  

Align - Drop-Down. The drop-down contains the commands: Align Left, Align 
Center, Align Right, Align Top, Align Middle, Align Bottom, Distribute Horizontally, 

Distribute Vertically, Align to Page, Align to Margin, Align Selected Objects, View 
Gridlines and Grid Settings. The Grid Settings displays the "Drawing Grid" dialog 

box. (Align drag off toolbar). 

  

  
Group - Drop-Down. The drop-down contains the commands: Group, Regroup 
and Ungroup. (Group drag off toolbar). 

  

  

Rotate - Drop-Down. The drop-down contains the commands: Rotate Right 90, 

Rotate Left 90, Flip Vertical, Flip Horizontal and More Rotation Options. (Rotate 
drag off toolbar). 
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References Tab 
 
 
 
 
 
 
 
 
 

 

This tab can be used to add a table of contents, footnotes/endnotes, citations, 
captions, an index, and a table of authorities. 
 

 Table of Contents   

  

 

    

  
You can quickly display the "Footnote and Endnote" dialog box by clicking on the 
dialog box launcher in the bottom right corner of this group. (Insert > Reference 

> Footnote). 

  

  

 

    

Insert Footnote - (Alt + Ctrl + F). Inserts a footnote at the current position. 

Footnotes are automatically renumbered as you move text around the document.  
  

Insert Endnote - (Alt + Ctrl + D). Inserts an endnote at the end of the 
document. End notes are always placed at the end of a document. 

  

Next Footnote - Button with Drop-Down. The button moves to the next footnote. The 

drop-down provides the commands Next Footnote, Previous Footnote, Next Endnote and 
Previous Endnote. 

  

 

 
  

Table of Contents - Drop-Down. The drop-down contains the commands: Built-
in, Insert Table of Contents and Save Selection to Table of Contents Gallery. 

(Insert > Reference > Index and Tables)(Table of Contents tab). 

Add Text - Drop-Down. The drop-down contains the commands: Do Not Show 
in Table of Contents. Level 1, Level 2 and Level 3. 

Update Table - Updates the table of contents so that all the entries refer to the 

correct page numbers. 

Footnote 
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Show Notes - Shows where footnotes and endnotes are located. 

Citations @bibliography  

  In 2003 the Mark Citation dialog box was found on the Table of Authorities dialog 
box ? 

  

  

 

    

  
Insert Citation - Drop-Down. The drop-down contains the commands: Add 
New Source, Add New Placeholder and Search Libraries. 

  

  
Manage Sources - Displays a list of all the sources cited in the active 

document. 
  

  Style - Choose the style of citation to use in the document.   

  
Bibliography - Drop-Down. The drop-down contains the commands: Insert 
Bibliography and Save Selection to Bibliography Gallery. 

  

Captions 

  

 

    

  
Insert Caption - Insert a caption below a picture or graphic to provide a short 

description. (Insert > Reference > Caption). 
  

  
Insert Table of Figures - (Insert > Reference > Index and Table)(Table of 
Figures tab). 

  

  Update Table - Updates the table.   

  

Cross-reference - Displays the "Cross-reference" dialog box allowing you to 

insert cross-referencing into your document, for example: turn to page 3 or please 
refer to page 12. Cross references are inserted as hyperlinks. (Insert > Reference 

> Cross Reference). 

  

Index 

  

 

    

  
Mark Entry - (Alt + Shift + X). Marks the currently selected text so it will appear 

in the index of the document. (Insert > Reference > Index and Table)(Index tab, 
Mark Entry). 

  

  Insert Index - (Index > References > Index and Table)(Index tab).   

  Update Index - Updates the table.   



P a g e  | 39  

39 
 

Table of Authorities 

  

 

    

  
Mark Citation - (Alt + Shift + I). Adds the currently selected text so it 
will appear in the table of authority. (Insert > Reference > Index and 

Tables)(Table of Authorities tab, Mark Citation) 

  

  
Insert Table of Authorities - Inserts a table of authorities for cases, 
statutes and other authorities in the document. (Insert > Reference > Index 

and Tables) 

  

Review Tab 
 
 
 
 
 
 
 
This tab is used to review your document, including proofing the document, adding 
comments, tracking changes, and comparing a document against a previous 
version. 
Proofing 

  

 

    

  
Spelling & Grammar - Displays the "Spelling and Grammar" dialog box. This 
allows you to check the spelling and grammar in the active document.  

  

  Research - Toggles the display of the Research task pane. Same as Excel.   

  
Thesaurus - Toggles the display of the Research task pane defaulting the research 

service to the thesaurus. Same as Excel. 
  

  

Word Count - This displays the "Word Count" dialog box displaying the document 
statistics. This replaces the Word Count toolbar. This dialog box can also be 

displayed by clicking on the word count indicator on the status bar. (Tools > Word 
Count). 

  

Language 

  

 

    

  

Translate - Displays the Research task pane. This drop-down contains the 

commands: Translate Document, Translate Selected Text, Mini Translator and 
Choose Translation Language. 
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Language - This drop-down contains the commands: Set Proofing Language and 
Language Preferences.  

Set Language?? 
Set Language - (Moved in 2007). This displays the "Language" dialog box. This 

dialog box can also be displayed by clicking on the language indicator on the status 
bar. (Tools > Language > Set Language). 

 

  

Comments 

  

The New Comment is actually the Insert Comment from the Reviewing toolbar. 

This command does not change to Edit Comment when a comment is selected like 
it does in Excel. 

  

  

 

    

  New Comment - (Shift + F2). Inserts a comment at the active cell.   

  

Delete - Button with Drop-Down. Deletes the selected comment. The button 
deletes the comment in the active selection. The drop-down contains the 

commands: Delete All Comments Shown and Delete all comments in Document. 
This is disabled when the document does not contain any comments. 

  

  
Previous - goes to the previous comment in the active document. (Reviewing 

toolbar). This is disabled when the document does not contain any comments. 
  

  

Next - goes to the next comment in the active document. (Reviewing toolbar). This 
is disabled when the document does not contain any comments 

.Compare To compare changes between two documents, click the Compare icon under 

the Compare group and then Compare. Enter the Original document and Revised document 
and click OK. 

 

Protect 

  

Tracking  

  

 

    

  

Track Changes - (Ctrl + Shift + E). The button is the Track Changes command 

from the Reviewing toolbar that ???. The drop-down is the old (Show > Options) 
from the Reviewing toolbar and contains the commands Track Changes, Change 

Tracking Options and Change User Name. Change Tracking Options displays the 

  

Formatted Table

Formatted: Justified, Level 3, Line spacing:  single,

Widow/Orphan control, Adjust space between Latin and

Asian text, Adjust space between Asian text and

numbers

Formatted: Font: Verdana

Formatted: Font: (Default) Calibri, Complex Script Font:

Calibri

Formatted: Font: Bold, Complex Script Font: Bold

Formatted: Font: (Default) Verdana, 12 pt, Complex

Script Font: Times New Roman, 12 pt
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Track Changes Options dialog box. Change User Name displays the Word Options 

dialog box (Popular tab). 

  

Balloons - Drop-Down. Lets you choose how to display the revisions either in the 
margin or in the actual document. The drop-down contains the commands: Show 

Revisions in Balloons, Show all Revisions Inline and Show Only Comments and 
Formatting in Balloons. This was previously the (Show > Balloons) from the 

Reviewing toolbar. 

  

  
Display for Review - This was previously the textbox/combobox on the Reviewing 
toolbar. 

  

  

Show Markup - Drop-Down. The drop-down contains the commands: Comments, 

Ink, Insertions and Deletions, Formatting, Markup Area Highlight and Reviewers. 
This is the Show drop-down from the Reviewing toolbar and contains the 

Reviewers extension from the toolbar as well. 

  

  

Reviewing Pane - Button with Drop-Down. The button toggles the display of the 

Reviewing pane. The drop-down contains the commands: Reviewing Pane Vertical 
and Reviewing Pane Horizontally. In 2003 this could only appear docked at the 

bottom of the window but you now have the option of either underneath or on the 
left. There is now also summary information at the top of the pane. 

  

 

  Changes   

  

 

    

  

Accept - Button with Drop-Down. The button is the Accept and Move to Next 
command which accepts the current change and moves to the next proposed 

change. The drop-down contains the commands: Accept and Move to Next, Accept 
Change, Accept all Changes Shown and Accept all Changes in Document. This 

drop-down is disabled when the document is protected. 

  

  

Reject - Button with Drop-Down. The button is the Reject and Move to Next 
command which rejects the current change and moves to the next proposed 

change. The drop-down contains the commands: Reject and Move to Next, Reject 

Change, Reject all Changes Shown and Reject all Changes in Document. This drop-
down is disabled when the document is protected. 

  

  
Previous - Moves to the previous revision in the active document. This is a bit 

confusing as it does exactly the same as the Previous in the comments group ?? 
  

  Next - Moves to the next revision in the active document.   

 

  Compare   

Formatted: Font: (Default) Verdana, 12 pt, Complex

Script Font: Times New Roman, 12 pt
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Compare - Drop-Down. The drop-down contains the commands: Compare and 

Combine. The Compare command lets you compare two versions of the same 
document and displays the "Compare Documents" dialog box. The Combine 

command lets you combine revisions from multiple authors and displays the 
"Combine Documents" dialog box. (Tools > Compare and Merge Documents). This 

drop-down is disabled when the document is protected. 

  

  
Show Source Documents - (Removed in 2010, Added in 2007). Drop-Down. Lets 
you choose which source documents to show. You can show the original, the 

revised or both. The drop-down contains the commands:  

  

 

  Protect   

  

 

  

  Block Authors - Drop-Down. (Added in 2010).   

  
Restrict Editing - (Added in 2010). Toggles the display of the Restrict Formatting 

and Editing task pane. This task pane was called "Protect Document" in 2003. 
  

  
Protect Document - (Removed in 2010). In 2010 this was moved to the File tab 
(Info > Protect Document). The drop-down contains the commands: Unrestricted 

Access, Restricted Access, Manage Credentials. 

 

 
 

 
View Tab 
 
 
 
 
 
 
 

This tab is used to set how you want your document to be viewed while you are 
working on it. 
Document View 

 

 

 

    

Formatted Table

Formatted: Font: Verdana, 12 pt, Complex Script Font:

12 pt

Formatted: Font: Verdana

Formatted: Font: Verdana, 12 pt, Complex Script Font:

12 pt

Formatted: Font: Verdana

Formatted: Font: Verdana, 12 pt, Complex Script Font:

12 pt

Formatted: Font: Verdana

Formatted: Font: Bold, Complex Script Font: Bold

Formatted: Space After:  0 pt

Formatted: Justified, Line spacing:  single, Tab stops: 

2.49 cm, Left
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Print Layout - Displays the document as it would appear if printed and is the 

default view. 
  

  
Full Screen Reading - Maximizes the Word window on the screen and removals 
all toolbars etc. to allow easy reading. 

  

  Web Layout - Displays the document as it would appear as a web page.   

  
Outline - Displays the document as an outline is displays the Outlining contextual 

tab. 
  

  
Draft - Displays the document in draft mode allowing for quick editing. When 
using this view certain aspects of the document are not visible, for example any 

headers or footers. 

  

Show 

  

 

  

  Ruler - Toggles the display of the ruler(s).   

  Gridlines - Toggles the display of gridlines.   

  
Navigation Pane - Toggles the display of the Navigation task pane. This is a 

combination of the Find, Document Map and Thumbnails. 
Zoom 

  

  Everything relating to adjusting the display percentage of the active document. 
There is also a new zoom slider in the bottom right corner next to the status bar. 

  

  

 

    

  
Zoom - Displays the "Zoom" dialog box. This was previously (View > Zoom) and 

can also be accessed from the status bar by clicking on the view percentage. 
  

  100% - Adjusts the zoom to 100% of its normal size.    

  One Page - Adjust the zoom so an entire page fits in the application window.   

  Two Pages - Adjust the zoom so two entire pages fit in the application window.   

  
Page Width - Adjust the zoom so the width of the page is the same as the width 

of the application window. 
  

Window 

  Every document you open in Word can be thought of as a window. It is possible 

to open multiple windows of the same document. 
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New Window - Lets you create a new window of the active document. (Window 

> New Window). 
  

  Arrange All - Tile all the open windows side by side on the screen.    

  Split - Splits the current window into two parts.   

  

View Side by Side - Displays two documents side by side so they can be easily 
compared. If you have more than two documents open the "Compare Side by 

Side" dialog box is displayed so you can choose which document to display next 
to the active document. allowing you to scroll multiple windows at the same time. 

(Window > Compare Side by Side With)  

  

  
Synchronous Scrolling - Toggles the synchronize scrolling of the two documents 
that are displayed side by side. This is only enabled when you are viewing two 

documents side by side. 

  

  
Reset Window Position - Resets the windows positions so they take up the 

same amount of space on the screen when two documents are displayed side by 
side. This is only enabled when you are viewing two documents side by side. 

  

  
Switch Windows - Drop-Down. Lets you switch between all the currently active 

documents. This displays all the window/documents that are currently open in the 
particular session. Previously these were displayed on the Window menu. 

  

 

Macros 

  

 

    

  

Macros - Button with Drop-Down. The button is the View Macros command 

and displays the "Macros" dialog box.  

 

 

Mailings Tab - Mail Merge 
 
 
 
 
 
 

 

This tab is used for tasks related to mailings, including creating envelopes, labels, 
and mail merges. 
 

Envelopes & Labels 
 
To create an envelope, click Envelopes 

from the Create group. The Envelopes 
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and Labels window will appear. Type in 

the delivery and return addresses and 

click the Options button to change the 

font or envelope size and then click OK. 

Click the Print button to print your 

envelope. Insert an envelope into the 

printer using the Feed guide at the 

bottom right to help align the envelope 

properly. 
 
 
 
 
 
 
 
 

To create a label, click Labels from the 

Create group. The Envelopes and Labels 

window will appear. Type in the address, 

select whether a full page of the same label 

or a single label should be printed and click 

the Options button to change the type of 

labels and then click OK. Click the Print 

button to print your envelope. Insert a label 

sheet into the printer using the Feed guide 

at the bottom right to help align the label 

sheet properly.
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Mail Merge 
 
 
 
 
 
Mail Merge can be used to create letter or envelope templates for mass mailings using 
outlook contacts or data sources, such as Microsoft Excel.  
First, select the type of Mail Merge you would like to perform by clicking Start Mail 
Merge from the Start Mail Merge group and selecting the type of merge (letter, e-mail, 
envelope, or label).Next, select the data source by clicking Select Recipients and then 
selecting the data source you want to use (add a new list, use an existing list from 
Excel, or use Outlook Contacts). 
 
 
 
 
 
After selecting the recipient source file, additional icons on the ribbon will become 

active. Click the Edit Recipient List icon to select which contacts you want to be 
included in this mail merge. Mail merge fields can then be added to the document using 

the following icons under the Write & Insert Fields group: Address Block, Greeting 
Line, & Insert Merge Field. To see the letter with the data within the document, click 

the Preview Results icon under the Preview Results group. After finalizing the merge, 

click the Finish & Merge button from the Finish group and select Print Documents or 
Send E-mail Messages 
 

 


